Ongoing DDoS - 3rd-Party SIP Carrier (Maxo Telecommunications)

Incident Report for Webres Solutions

Resolved

This incident has been resolved.
Posted May 01, 2025 - 17:23 AEST

Monitoring

We have now seen network stability with Maxo Telecommunications return to normal, with voice calls being processed clearly. Diversions and call re-routing is being reverted and we'll continue to monitor over the next 24-48 hours to determine if further actions are required.
Thank you
Posted Apr 30, 2025 - 17:38 AEST

Investigating

Unfortunately, the DDoS network attack has increased overnight against Maxo Telecommunications that commenced on 27/04/2025, which has resulted in further impacts to calls to our 3CX platform and clients with on-site PBX systems. The attack origin has been reported as an overseas, state-sponsored cyber criminal group with political motives.

We have been in contact with Maxo Telecommunications, and they're in the process of implementing wider network architecture changes to mitigate the attack, however this is a complex process and may still take some time. Further updates on this issue are available via https://maxo.hund.io/issues/680d8e2110bdfb04f4d0499e.

In the meantime, we're working on diverting calls to alternative carriers or mobiles as required. If you wish to divert inbound calls to a mobile, please contact us.

We understand the impact this is having, and appreciate your patience during this ongoing incident.

Thank you
Posted Apr 30, 2025 - 11:17 AEST
This incident affected: Managed 3CX & Voice Services.