The maintenance has been re-scheduled at this time.
Posted Oct 06, 2016 - 23:30 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2016 - 22:01 AEDT
Scheduled
Tomorrow night from 10:00pm to 11:30pm we will be upgrading our VMware platform to the latest version. Hosts will be upgraded individually and services will be disrupted during each upgrade. The upgrades are being carried out to ensure ongoing compatibility and to ensure stability of the platform.