Network issue affecting CBD services

Incident Report for Webres Solutions

Resolved

The network issue has been resolved and services restored.
Posted Jun 28, 2015 - 11:30 AEST

Identified

A network issue has been identified with the network delivering services from the CBD. This includes some mail and web services. Network engineers are investigating the cause now.
Posted Jun 28, 2015 - 09:42 AEST