Zimbra outage

Incident Report for Webres Solutions

Resolved

All services should now be back online. Please contact our office if you notice any issues.

A post-incident report will be issued shortly outlining the cause of the outage.
Posted Jul 05, 2016 - 13:40 AEST

Update

Services will be coming back online within the next 30 minutes.

Thank you for your patience.
Posted Jul 05, 2016 - 13:05 AEST

Identified

The restoration is now 35% complete. We estimate a service restoration time of midday today.
Posted Jul 05, 2016 - 08:59 AEST

Update

The restore process is at 10% and progressing well. We are also looking into alternative measures to bring services back online sooner as priority. Mail is being queued on our secondary servers at this stage and will be delivered once services resume.

An update will be provided shortly.
Posted Jul 05, 2016 - 07:48 AEST

Investigating

We have experienced a storage issue on our Zimbra Collaboration Server and we're currently attempting restoration.

At this stage, we are hoping to restore services by 5/07/2016.

We apologise for any inconvenience caused.
Posted Jul 05, 2016 - 02:46 AEST