Packet loss to Melbourne services

Incident Report for Webres Solutions

Resolved

This incident has been resolved.
Posted Mar 26, 2015 - 10:15 AEDT

Investigating

We're noticing packet loss to all services and the network engineers are investigating as priority.
Posted Mar 26, 2015 - 10:11 AEDT