Zimbra email unavailable

Incident Report for Webres Solutions

Resolved

All services have now been restored.

The outage was caused due to a compounding storage issue during the backup snapshot operation. Further configuration changes will be required tonight to resolve this and another small outage will be scheduled.
Posted Jan 24, 2015 - 10:24 AEDT

Investigating

We have noticed an outage with our Zimbra email service commencing 5:14am today.

We're currently working on this issue and apologise for any inconvenience.
Posted Jan 24, 2015 - 09:23 AEDT