The upgrades have now been completed successfully. Please contact our support team if you notice any issues.
Posted Sep 21, 2016 - 22:12 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2016 - 22:01 AEST
Scheduled
We will be upgrading the firmware on our Fortinet firewall platform to the latest stable version. We expect the total outage duration to be less than 30 minutes and services will resume normal operation following the upgrades.